reDock Outage
Incident Report for reDock Inc.
Resolved
The problem has been fixed and the site is running again.
Posted Jun 01, 2023 - 11:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2023 - 11:07 EDT
Identified
reDock is currently down for app.redock.com users. We have identified the problem and are working on the fixes.

Note that this only applies to users in the "app.redock.com" domain and not to users in the "app.redock.us" domain.
Posted Jun 01, 2023 - 10:22 EDT
This incident affected: Frontend, Backend, and Connectors.