Logins / access to reDock failing due to problem with Azure Active Directory
Incident Report for reDock Inc.
Resolved
We believe this incident has been resolved, however Microsoft continues to provide updates at https://status.office365.com/. Please review the information there if any additional problems are encountered.
Posted Mar 15, 2021 - 20:22 EDT
Update
Current status from Microsoft:

> The update has finished its deployment to all impacted regions. Microsoft 365 services continue the process of recovery and are showing decreasing error rates in telemetry. We’ll continue to monitor service health as availability is restored.
Posted Mar 15, 2021 - 18:01 EDT
Monitoring
Microsoft is rolling out a fix:

> Customers should begin seeing recovery at this time, and we anticipate full remediation within 60 minutes.
Posted Mar 15, 2021 - 17:33 EDT
Identified
Several clients are reporting issues with accessing reDock. The problem appears to be related to an upstream issue with Microsoft Azure Active Directory. See https://status.azure.com/en-ca/status and https://status.office.com/ for details.

We are monitoring this issue and will continue to provide updates as we have them.
Posted Mar 15, 2021 - 16:19 EDT
This incident affected: Frontend.